Проблемы с питанием шлагбаума CAME G4000/4001

Проблемы с питанием шлагбаума CAME G4000/4001

Имеется шлагбаум CAME G4000/4001. Проблемка по питанию, питание приходит и на плату и на катушку, а вот на двигатель питания нет. 

Вроде все проверил, но не могу догнать в чем загвостка. Помогите кто чем может. Заранее спасибо.

19:03
134
kot
RSS
19:07
+1
То есть при подаче управляющих команд шлагбаум не двигается? Не из какого положения? Проверить предохранители все и тестером, там есть предохранитель мотора. проверить наличие надежного контакта в каждом разъёме, перемычки ДИПы.если не помогло плату в ремонт.
19:11
Необходимо проверить все подключения на плате управления нормально замкнутые контакты должны быть замкнуты разомкнутые- соответственно.
Также положение микропереключателей и перемычки питание должно подаваться на двигатель после какой-либо команды( проверить).
19:13
Да весь прикол в том что когда в последний раз мы его запускали он работал как часики и это после того как он пол года не работал.
Так мы его запустили, проверили и отключили от питания, так как начальство попросило его пока не запускать, так ка в нем нет нужды. Он вообще стоит на месторождении в степи и вот вновь вернулись чтобы запустить, а он не в какую и не туда и не сюда. С контактами все в порядке.
19:16
В общем или предохранитель или плате пришёл конец.
19:44
Ну там всего два предохранителя и оба целые. Значит плата.
Спасибо большое.
19:46

А возможно что причина в нем, потому что при прозвонке на килоОмах он показывает по нулям, хотя на соседних двух показывает 011. и при нагрузке он тоже показывает по нулям, а соседние 003.
19:49
У двух резисторов сопротивление 22 ома, а у другого кажется 0,22ома, поэтому нули на килоомах и показывает.
И еще-судя по фотографии стоит перемычка 7-С1? если да, то её надо убрать.
И ещё похоже 2-7 так? Если да то тоже убрать.
В идеале перемычки должны стоять на 1-2, 2-С1, 2-С5
Ни где подгоревших мест не видно? Посмотри на плату с обратной стороны.
19:54
Сегодня я его запустил, заработал.
Только с пульта управляется, а с кнопки не хочет.
И опускается не до конца почему то.
А что касается платы, то она в порядке, я ее вчера снимал полностью, прочистил от пыли и налетов. Все вроде в норме.
19:57
Чисто ради интереса, а перемычки на клеммной колодке всё таки как стоят? И остальные провода?
19:58
перемычки стоят: 2-7 и 7-С1
а так: +10 и 5-это сигнальная лампа
2 и 3-это клавиша управления.
Вот лампочка срабатывает, а с клавиши работать отказывается, а с пульта свободно идет.
19:59
Я выше написал как должны стоять перемычки, удивительно, что при таком подключении у вас от пульта то работает. сигнальная лампа должна подключаться на Е +10, а 10 — 5 это подключение лампы индикатора открытого состояния.
2-3 у вас скорее всего только открывает так как перемычка между клеммами зелёными стоит около 4ки, переставить её к 7ке и подключить кнопку на 2-7 и будет с кнопки всё работать.
А вообще нужно инструкцию иметь, а не гадать с подключениями.
20:01
Да инструкция есть, просто до нас этот шлагбаум какой то кулибин делал. Вот после него и переделываем. Спасибо за советы. Помогли.